Help me plis!!

Look here if you're having trouble with BitShop
Post Reply
Kardoman
Posts: 2
Joined: Tue Oct 08, 2019 12:51 am

Help me plis!!

Post by Kardoman » Tue Oct 08, 2019 1:18 am

muy buenas noches tengo el siguiente preblema cuando ejecuto en instalador me sale este error

Deprecated: __autoload() is deprecated, use spl_autoload_register() instead in /home/marykayargentina/public_html/lib/ecc-lib/auto_load.php on line 25

Warning: session_start(): Cannot start session when headers already sent in /home/marykayargentina/public_html/install/install.php on line 5

y si bien me lo instala al momento de loguearme como admin me dice que las credenciales son validas pero vuelve al panel de logueo

hace mas de 24 hs que estoy con esto nesesito ayuda

Kardoman
Posts: 2
Joined: Tue Oct 08, 2019 12:51 am

Re: Help me plis!!

Post by Kardoman » Thu Oct 10, 2019 4:12 pm

Nadie tiene una solución

User avatar
tuva
Posts: 3
Joined: Thu Jan 23, 2020 9:47 pm

Re: Help me plis!!

Post by tuva » Thu Jan 23, 2020 9:51 pm

:D :D :D

User avatar
bitfreak
Site Admin
Posts: 90
Joined: Thu Dec 10, 2015 6:57 pm
Location: Australia
Contact:

Re: Help me plis!!

Post by bitfreak » Fri Jan 31, 2020 1:44 am

It's only a warning so it shouldn't matter, but it will be fixed in the next release of BitShop.

Post Reply